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Using This Online Guide
In this Home area, you can learn about:

Viewing Online Documents
REWARD documentation is distributed in online books in Adobe Acrobat format. Via the 
Acrobat Reader, you can view, search, or print the full text of this online guide; you can 
navigate using hypertext links (shown in blue text), bookmarks, thumbnails and other 
mechanisms; you can copy and paste text; you can change the page size; and so on. For 
details about Acrobat Reader, open its online help:

� Viewing Online Documents � Navigating Online Books
� Finding and Searching for Text � Printing Online Books
� Copying and Pasting Text � Documentation Conventions
� Copyright & Trademark Notices
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Navigating Online Books

Button Action
Blue text Indicates hypertext, which lets you jump directly to a topic.

Displays bookmarks, a hierarchical listing of a document’s topics. Click a 
bookmark to display that topic. Click the triangle symbols to show or hide 
subordinate bookmarks. 
Displays thumbnail images of each document page. Click a thumbnail to display that page.

Moves the current page on the screen when it does not fit in the window. Drag the hand tool 
in the direction you want to move the page.

Use the zoom tool to click on the book page to double the current magnification, or drag the 
tool to draw a rectangle (marquee) around the area that you want to magnify. 

Enables text selection, which lets you copy and paste text.

Moves to the first page or last page of the current document.

Moves to the previous page or next page of the current document.

Retraces your document actions. The Go Back button returns you to the previously viewed 
page, document, or magnification level. Use the Go Forward button to reverse direction and 
return, one view at a time, to the view where you first used the Go Back button. 
Changes the display to 100% zoom, fit page in window, or fit page width inside window, 
respectively. Refer to the description of the zoom tool above.

Opens a Find dialog box, for specifying the text to find in the current document. You can 
specify a partial word, a complete word, or a phrase.

Opens a Search dialog box, for retrieving data across multiple documents— enables faster 
and more advanced text retrievals than Find. 
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Navigating with the Mouse
In addition to the tool buttons described above, you can also use the right mouse button to 
display a floating menu of navigation and text-manipulation commands:

Finding and Searching for Text
Acrobat Reader distinguishes between finding and searching. Finding lets you locate part of 
a word, a complete word, or a phrase starting at the current page and moving to the end or 
beginning of the document. Searching offers more powerful text-retrieval options and is 
considerably faster in producing the results from your query. 

NOTE: If your Acrobat Reader toolbar does not include the Search tool  you do not 
have Acrobat Reader with Search installed. Versions of the Acrobat Reader with Search are 
available for 16-bit Windows (Windows 3.1), 32-bit Windows (Windows 95, NT 3.51, and NT 
4.0), and other operating systems. Contact REWARD Technical Support to obtain the 
Reader with Search version for your system.

To find a text string in the book:

1. Click Acrobat’s Find icon, press Ctrl+F, or choose Tools > Find.

2. In the Find What field, enter the partial word, complete word, or phrase you wish to find.

The same action as the Go Forward 
button described above.

The same action as the Go 
Back button described above.

Text-manipulation commands. The Select All 
option is the same as using the text-selection tool 
to highlight all of the text on the current page.
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3. Click Find. Acrobat finds and highlights the first occurrence of the string.

4. If the first occurrence is not the one you are seeking, click Find Again, or press F3.

To add the Acrobat index file:

Before you search a REWARD online book, you must identify the file containing the index 
data.

1. Click Acrobat’s Search icon, or choose Tools > Search > Indexes.

2. From the Search dialog box, click Index.

3. From the Index Selection dialog box, click Add.

4. Locate and select the NEW205.PDX file, then click OK.

After you have identified the location of the index file or files you want to use, Acrobat retains 
that data for handling all search queries.

NOTE: The PDX index file depends on data files contained in the NEW205 subdirectory, 
installed as part of this online guide. Do not delete this directory.

To search the entire What’s New in 2 Guide:

1. Click Acrobat’s Search icon, or choose Tools > Search > Query.

2. In the Find Results Containing Text field, type a query. You can construct Boolean 
queries using AND, OR, and NOT; you can use the wildcards * and ?; and you can 
search for a phrase. For details about these and other sophisticated searches, refer to 
the Acrobat Reader Help.

3. Click Search. Acrobat displays a match-query list.

4. To view the next match, click ; the previous match, ; the list of matches, .
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Printing Online Books
You can print all or part of this online guide with any printer. 

To print the What’s New in 2 Guide:

1. Open this book in Acrobat Reader.

2. Select File > Print to display the Print dialog box.

3. In the Print Range section, select All pages. 

4. Click OK to begin printing the book.

To print a chapter or section in the What’s New in 2 Guide:

1. Open this book in Acrobat Reader.

2. Make note of the page range (From and To page numbers) for the section or chapter you 
want to print. For example: 3-1 to 3-20.

3. Select File > Print to display the Print dialog box.

4. In the Print Range section, click the Pages radio button.

5. Enter the starting and ending page numbers in the From and To fields.

6. Click OK to begin printing the section or chapter.
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Copying and Pasting Text
You can copy and paste text from this online book into your own documents.

To copy and paste text from the What’s New in 2 Guide:

1. Click the Select Text tool, or choose Tools > Select Text.

2. Drag to select the text you want to copy.

3. Copy the text to the clipboard by pressing Ctrl+C, or choose Edit > Copy.

4. Switch to another application, such as Notepad.

5. Paste the copied text by pressing Ctrl+V, or choose Edit > Paste.

Documentation Conventions

Example Description
HOME Position the cursor on the HOME label at the top of any page; a pointing-

finger icon appears. Click the left mouse button to jump to the first page 
(table of contents) of this guide.

Blue text Position the cursor on any blue text; a pointing-finger icon appears. Click 
the left mouse button to jump to the referenced topic.

Setup > Security Select the Setup menu and then select the Security submenu / option.
Control+n Hold down the Control key and press lowercase n.
Process Order field
Close button

Screen titles, field labels on screens and dialog boxes, menu and 
submenu options, and button names are spelled with initial caps.

SELECT DISTINCTROW SQL query examples, data-entry examples, and database objects are 
displayed in a monospace  font.

INSERT INTO tblErrors ËËËË
(ID, errorCode) ËËËË
SELECT DISTINCTROW...

Read or write the lines of example code as a single line and disregard the 
line breaks at the line-continuation symbol (ËËËË).
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Copyright & Trademark Notices
REWARD / Version 2.05

January 1999

Copyright © 1994-99 by Watson Wyatt Worldwide 

All rights reserved. No part of this publication may be reproduced, transmitted, stored in any 
retrieval system, or translated into any language, in any form or by any means, without prior 
written permission from Watson Wyatt Worldwide. The information presented in this 
document is subject to change without notice.

REWARD™ is a trademark of Watson Wyatt Worldwide.

Lotus 1-2-3 is a trademark of Lotus Development Corporation. Microsoft Windows and Microsoft Access are 
trademarks of the Microsoft Corporation. Microsoft Excel and Microsoft Word for Windows are copyrighted by 
the Microsoft Corporation. FoxPro is a trademark of the Microsoft Corporation. All other product names are the 
property of their respective owners.

The Microsoft Excel Analysis Toolpak was developed by GreyMatter International, Inc. The 
Microsoft Excel Solver program was developed by Frontline Systems, Inc., Portions of the 
program are copyright 1990, 1991, and 1992 by Frontline Systems, Inc. Portions are 
copyright 1989 by Optimal Methods, Inc.

Watson Wyatt & Company
REWARD Product Development / Suite 700
15303 Ventura Boulevard
Sherman Oaks, CA 91403
818-377-4219
www.watsonwyatt.com/reward
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HOME Hardware and Software Requirements

Hardware and Software Requirements
REWARD 2.05 requires the hardware and software listed in the following table. Ensure that 
you have all the necessary equipment and software set up before you install REWARD.

Workstation Hardware Minimum Recommended

IBM compatible CPU Pentium Pro or Pentium II, 233 Mhz. Pentium Pro or Pentium II, 333Mhz. 
or faster

RAM 48 Mbytes 64+ Mbytes

Hard Disk 80 Mbytes 160 Mbytes

Swap file (the size of the 386 
enhanced mode virtual memory)

13 Mbytes Not applicable to Windows 95.

Monitor VGA SVGA

Peripherals Mouse or trackball Mouse or trackball

Printer Inkjet printer Laser printer

Workstation Software Minimum Recommended

Operating System Microsoft Windows, version 3.1.1 
(NOTE: not Y2K -compliant)

Windows 95 or Windows NT

DBMS Microsoft Access (any version) on 
each REWARD workstation

Microsoft Access, version 2.0 on 
each REWARD workstation

Email (optional) MAPI-compliant MS Mail, MS Exchange, or cc:Mail

Support Requirements Minimum Recommended

Technical Support Email system capable of receiving 
and sending 5-10Mb, extramural file 
attachments

T1-speed access to the Internet that 
allows 5-10Mb file downloads/
uploads to/from a FTP site.

REWARD Website Access 28-56K baud Internet access to: www.watsonwyatt.com/reward
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LAN Configuration
REWARD can be installed on a local area network (LAN) for access by the Compensation 
group within Human Resources. Compatible networks include Novell Netware, Microsoft 
Windows NT, Microsoft LAN Manager, Microsoft Windows for Workgroups, Banyon Vines, 
and Lantastic. The system has not been designed to run on a Macintosh/Apple computer or 
under OS/2. For Novell, the only network setting that needs to be changed is the “Maximum 
Locks per Connection” on the server. Depending on the version of Netware and size of 
database being used, this needs to be set between 10,000 and 40,000.

Disk Capacity
A typical multi-user installation will have the front-end program files and various 
\Windows\System files (DLLs)-about 35 MB-on the individual workstations; and the common 
database residing on the network in a secured directory. The size of the common database 
files can be as small as a total of 20 MB but very large systems can range up to 100 MB and 
more, depending on the size of the employee population being tracked and the volume of 
salary survey data. Having the front-end on the workstation and the back-end on the 
network drive provides the best balance between speed and data access while having the 
data be part of the regular network backups.

System Speed
REWARD 2.05’s speed has been benchmarked on a 450 MHz. PC with 128 Mbytes of RAM, 
with the backend database on a shared drive, and with 30,000 employee records. Opening 
employee forms and filtering were virtually instantaneous (1-3 seconds). Report generation 
speeds varied, but the average report printed data for 208 employees per second, with 272 
per second as the best, and 138 per second the worst. The Compensation Summary report 
for 30,000 employees took a little over 2 minutes; the Employee Data Report took a little 
under 2 minutes. Filtering on 11% of the report data took an average of 20 seconds.



What’s New in 2  REWARD 2.05 January 1999 12

HOME With REWARD 2.05 You Can...

With REWARD 2.05 You Can...

 Y2K Compliance

Importing and Exporting Information

Organizing and Storing Market Data

Refer to...
� Rely on a system designed for Year 2000 compliance. 17

� Take advantage of REWARD 2.05’s compliance guarantee. 22

Refer to...
� Import ECS surveys for 1998 / 1999. 24

� Import ECS surveys effortlessly using new procedures. 25

� Correct Employee data import errors with increased efficiency. 34

� Automatically export data for ECS and other surveys. 35

Refer to...
� Use an improved screen format that enables you to enter data faster by 

only showing the fields you need to see and by copying an existing survey 
record.

38

� Use one-button job matching—when market pricing a single job, press the 
Match This Job button to make an instant job match.

46

� View market matches on the same screen as the survey job. 48
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Entering and Updating Employee Data

Entering and Updating Job Data

� Add job match comments for auditing purposes (e.g. use =, +, or - to cate-
gorize the job match. Or add comments like “This is a good match for half 
of the job.” Which will appear on the market pricing reports as reminders.

49

� View in datasheet mode for easier analysis of multiple records. 50

� Retrieve relevant market data for review using the Quick Filter function. 52

� Use the archive function to improve performance by offloading unmatched 
survey records to an archive library. This survey data can be easily 
restored for future job matching exercises.

55

� Delete unmatched survey data with the click of a button. 61

Refer to...
� Store employee data for both competency and traditional pay programs. 67

� View Salary Division data on the Employee screen. 77

� Link an Employee's ID with his or her Manager's ID. 78

Refer to...
� Profile a job as a “role” for competency-pay projects. 79

� Use one-button job matching. 81

� Copy or move job matches from one job to another. 83

� Perform batch job changes with new, simplified controls. 86

Refer to...
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Performing Salary Planning (Merit Matrix)

Generating Reports

Refer to...
� Group employees in distinct merit matrices using any criteria. 90

� Select from various Merit Matrix methods to bring employees to the 
minimum of their salary ranges and/or cap pay at a percentage of the 
salary range maximum.

93

� Customize the look and feel of the Merit Matrix with just a few mouse 
clicks.

101

Refer to...
� Use new and improved Market Pricing reports. 104

� Produce reports hundreds of times faster than in previous versions, often 
in a handful of seconds.

105

� Generate reports more quickly by sending them directly to the printer—
skipping the on-screen preview.

106

� Distribute reports in various formats for email and/or Intranet channels. 107

� Specify a page eject when grouping report data and create special group-
ings for the EMV Summary-All Comparators Report.

116

� Customize a report heading for different audiences. 119

� Generate summary reports quickly. 120
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Utility Functions and Error Log

Competencies

Job Descriptions

Refer to...
� Use a range of Utility functions for handling remote support and special 

processing.
121

� Track and report system error messages with the integrated Error Log. 123

Refer to...
� Define and administer a pay-for-competency program using traditional 

benchmark market pricing data.
125

� Define competency data with completely automated tools. 127

� Simplify migration from traditional pay programs to pay-for-competencies 
by allowing employees to have parallel sets of data.

135

� Simplify the creation and administration of pay lines by clustering similar 
roles together.

139

� Compare similar jobs that might, for example, have different titles or be in 
multiple locations or functions.

143

Refer to...
� Use the FastAdd function to accelerate data entry for job accountability 

data.
148
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REWARD for Managers

� Link many jobs (perhaps differentiated by region because they are 
market-priced differently) to a single job description. This saves you from 
managing multiple descriptions for essentially the same job.

152

� View the number of narrative sections, accountabilities, and job specifica-
tions from the main description page.

154

Refer to...
� Give line managers a software tool on their desktops for building compe-

tency profiles including both strategic and functional competencies.
155

� Empower managers to conveniently define and rate annual performance 
goals for use in variable pay administration. 

157

� Set up and administer the system efficiently. 160
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2
Y2K Compliance

Understanding REWARD’s Year 2000 Compliance
With REWARD 2.05 you can rely on a system designed for Year 2000 
compliance.

REWARD 2.05 adheres to year 2000 conformity requirements as defined by the British 
Standards Institute committee BDD/1/-/3. In particular:

Refer to...
� Understanding REWARD’s Year 2000 Compliance 17

� Take Advantage of REWARD 2.05’s Compliance Warranty 22

British Standards Institute committee BDD/1/-/3 Definition of Y2K Compliance

Rule 1 No value for the current date will cause any interruption in operation.

Rule 2 Date-based functionality must behave consistently for dates prior to, during, and after 
2000.
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Put simply, year 2000 compliance means that neither a system’s performance nor its 
functionality is affected by dates prior to, during, and after the year 2000. 

In version 2.05, an automatic audit process runs when REWARD first attaches to the 
database. Also, in 2.05, you can choose to manually enter or import date data using four-
digit or two-digit years. All dates entered into REWARD, manually or imported, are reviewed 
by a pivot year mechanism. If the year is a two-digit year, REWARD will select which century 
is applicable—based on REWARD’s windowing technique.

REWARD's Year 2000 Audit Process
When REWARD first attaches to the database (the “backend”), it runs an audit to ensure 
that all screens that include date fields are compliant with Year 2000 requirements. 
Particularly, REWARD checks screens that have been customized for you by Watson Wyatt. 
Before the Year 2000 audit begins, a dialog box opens to give you the option of running the 
audit at that time.

This dialog box will always appear each time REWARD starts until the user answers with 
“Yes” and the audit begins. Once the audit has been completed (it takes only a few minutes), 
this dialog box will not appear again as long as the user does not attach to another 
database. If the user attaches REWARD to another database, the system will again display 
the audit dialog box each time during start-up—until the audit is run.

Rule 3 In all interfaces and data storage, the century in any date must be specified either explic-
itly or by unambiguous algorithms or inference rules.

Rule 4 Year 2000 must be recognized as a leap year.
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REWARD's Windowing Technique 
You can define a system-wide parameter (00 to 99) that specifies a two-digit pivot year. The 
user-defined pivot year is the basis for the REWARD function that determines in which 
century, the current or next, a two-digit date is to be stored. Currently, this number is set to 
15 because in 1998 we know that no active employees:

• Were born on or before the year 1915, or,

• Have a scheduled next increase on or after the year 2015.

The probability that either case is true is essentially nil.

When a date is entered into REWARD, it passes through a single function that analyzes the 
two right-most characters of the year: 

1. If the two-digit year is less than or equal to the pivot year value (15), the year must be in 
century 2000.

2. If the two-digit year is greater than the pivot year value (15), the year must be in century 
1900.

For example, let's say the pivot year parameter holds the default value of fifteen (15). This 
would mean that a two-digit year of 37 would be interpreted by REWARD as the 1937; 
whereas a two-digit year of 11 would be interpreted as the 2011. Based on feedback from 
our users, this approach is favored because it avoids the tediousness of having to manually 
enter a “19” or “20” prefix to every year. Also, you can change the pivot year value at any 
time.

NOTE: For complete information on REWARD's compliance with Y2K requirements, refer to 
the Y2K Compliance Position Statement at www.watsonwyatt.com/reward.
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REWARD 1.13 and Earlier Versions
REWARD versions 1.13 and earlier do not conform to Y2K requirements. Accordingly, 
Watson Wyatt is making a concerted effort to migrate existing users to the fully compliant 
REWARD version 2.05. The Year 2000 conformity improvements that were made in version 
2.05 that are absent in version 1.13 are:

• Windowing (pivot-year algorithm) 

• Date fields enable a two- or four-digit year to be entered 

• Date fields are wide enough to accommodate a wide date (e.g. 12/31/2002) 

Note that no changes were made to algorithms that processed date data. The algorithms did 
and still do conform to Year 2000 conformity requirements.

2.05 Upgrade Charges
There are no additional licensing fees or any increase in the annual maintenance fees to 
upgrade to REWARD 2.05. There will be a charge to cover the expense of re-
implementation (gathering current files, converting the database, installing the new software 
on-site, and providing a small training session). Organizations with customized software 
must have their customizations retrofitted to the new version, but only if the customizations 
conflict with changes made to the base application.

Defining the Pivot Year

To define the Pivot Year:

1. Select Setup > System Parameters.
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2. Click General Information. The General Information section of the screen appears.

3. Enter the name of the organization. This name appears in the title bar when you open 
REWARD and prints on all reports and job descriptions.

4. Enter a Pivot Year. REWARD will interpret all years before or equal to the Pivot Year to 
be in the 21st century (20xx); all years after the Pivot Year are considered to be in the 
20th century (19xx). The default Pivot Year is 15. For example, if the Pivot Year is set to 
15 and a user enters a date of 6-12-01, REWARD will interpret it as a 21st century date 
(6-12-2001). Likewise, a date of 7-4-16 will be interpreted to be a 20th century date (7-4-
1916).

NOTE: In selecting a Pivot Year, consider how far back in the 20th century (19xx) would be 
the birthday of an active employee. Also note that if a REWARD user’s raw data only shows 
two-digit years, the Watson Wyatt delivery team will ensure that these dates are converted 
for Year 2000 compliance.

5. Proceed to another section of the screen or click Close.
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Take Advantage of REWARD 2.05’s Compliance Warranty
With REWARD 2.05 you can be assured that REWARD 2.05 will handle 
21st century dates.

The REWARD 2.05 Software License and Services Agreement specifically assures users 
that REWARD is Y2K compliant:

6.2 Year 2000 Warranty. When the Licensed Program is used according to the Documen-
tation, all date-based functionality will behave consistently for dates before, during, and 
after the Year 2000 (including leap years), provided that all products (including hardware, 
software, and firmware) used with the Licensed Program properly exchange data with it.
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3
Importing and Exporting Information

REWARD’s import/export features enable you to effortlessly import ECS survey data. 
REWARD 2.05 includes a complete redesign for importing ECS reports that is dramatically 
faster and more flexible for selecting which job and scope data to import. Furthermore, if 
there is special market-position data that you want to import (for example, 25% percentile), 
your REWARD Support Specialist can assist you with a quick phone call.

NOTE: Previous documentation for REWARD surveys referred to data from Watson Wyatt 
Data Services (WWDS). This data is now referred to as survey reports from ECS.

Refer to...
� Importing 1998 / 1999 ECS Surveys 24

� Importing ECS Surveys—New Procedures 25

� Handling Employee Data Import Errors 34

� Exporting Data for ECS and Other Surveys 35
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Importing 1998 / 1999 ECS Surveys
With REWARD 2.05 you can import ECS surveys for 1998 / 1999.

A Special Offer for New REWARD Clients
If you do not currently subscribe to any of the standard ECS reports (surveys), and if you 
purchase REWARD for a system-only implementation (not as part of a market-pricing 
consulting engagement), then you are eligible to receive a one-year subscription to all 
standard ECS reports (ECS Reports Package) for $1,000. The ECS Reports Package 
includes reports from the following seven surveys:

• Top

• Middle

• Supervisory

• Professional & Scientific

• Sales & Marketing

• Office Personnel

• Technical & Skilled Trade 

ECS offers additional surveys that are available for import such as the HR, Health Care, 
Financial Institutions, and other surveys that are not available as part of this offer but can be 
ordered separately. Contact your REWARD delivery team if you are interested.

Because of format changes in the 98/99 ECS standard surveys, some data in these surveys 
will not be available if you are using a version of REWARD prior to 2.05. You are assured of 
full data compatibility in 2.05.
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Importing ECS Surveys—New Procedures
With REWARD 2.05 you can import ECS surveys effortlessly.

To begin importing ECS survey data

NOTE: Back up your existing REWARD files before importing data. This step makes 
restoring data easier if a problem occurs.

1. From the 
Home 
screen, click 
Import and/or 
Export Data. 
The Import/
Export 
Processes 
window 
opens.

2. Insert the 
ECS Survey Report disk #1 in drive A.

3. Select the Import ECS Reports option and then 
click the Import button. An Import Confirmation 
dialog box appears. Click Yes to continue.
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4. The Import Status window opens and REWARD processes preliminary import data. 
When completed, the Select Survey Jobs and Scopes screen appears: 

Familiarize yourself with this screen before continuing:
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Select Survey Jobs and Scopes —Screen Layout

Area / Control Description

Top of screen
Note

The note at the top of the screen identifies which ECS survey you are 
importing and it indicates that this is pass 1 of 2. In the first pass, you will 
select the job(s) and scope(s) that determine which specific ECS survey 
files are to be used for import. In pass 2, you will select the specific job(s) 
and scope(s) data to be imported from the survey file determined in pass 1.

Select by
Jobs button

Clicking the Jobs button displays job titles in the Options list box. By default, 
this button is selected when the screen first opens.

Select by
Scopes button

Clicking the Scopes button displays a list of scopes in the Options list box.

Select by 
Options Like field

Entering a key word in the Options Like field displays only the job titles or 
scopes that contain the specified term.

Select by 
Clear button

Clicking the Clear button after specifying an Options Like term will redisplay 
the full list of job titles in the Options list box.

Point Size list Use this pull-down pick list to change the size of the entries displayed in the 
Options and Selections list boxes. Making these entries display in a smaller 
font might aid in more efficient selection or review of the entries.

Options list box This list box displays either a list of job titles or job scopes—depending on 
which of the Select By buttons is active. You move entries from this list to 
the Selections list by either double-clicking on the entry or using the mid-
screen buttons (described below).

Mid-screen
Down arrow button

Clicking this button will move the currently highlighted entry in the Options 
list box to the Selections list box.

Mid-screen
Select All button

Clicking this button will move all of the entries in the Options list box to the 
Selections list box.
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Mid-screen
Switch button

Clicking this button will swap the entries listed in the Options and Selections 
list boxes. That is, whatever is in Options will move to Selections and vice 
versa.

Mid-screen
Up arrow button

Clicking this button will move the currently highlighted entry in the Selec-
tions list box to the Options list box.

Mid-screen
Return All Selections 
button

Clicking this button will move all of the entries in the Selections list box to 
the Options list box.

Mid-screen
Magnifying glass 
button

Click this button to display the complete text (a zoom view) of the currently 
highlighted entry in either the Options or Selections list boxes. If you can’t 
view the complete text of the list boxes, you can either lower the point size 
and/or raise the display resolution of your monitor via the Windows Control 
Panel.

Selections list box This list box displays your current selections of either job titles or job 
scopes—depending on which of the Select By buttons is active.

Bottom of screen
Select button

After entering at least one Job or Scope entry in the Selections list box, click 
this button to begin the import process for either Pass 1 or 2.

Bottom of screen
Cancel button

Click this button if you want to cancel the import. By clicking Cancel, you 
are, in effect, selecting no records. The REWARD import process will con-
tinue for a few seconds more, but no records will be imported.

Area / Control Description
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To select Jobs and Scopes for import—Passes 1 and 2

NOTE: You must select at least one job and one scope in each of the two passes through 
this data import process.

1. Click the Jobs button to display job titles in the Options list box.

2. Scroll through the list to find a job title you want to select. Either highlight the job title you 
want to select and click the Down arrow or double-click the entry to move it to the 
Selections list box.

3. After making entries in the Selections list box for all Job data you want to import, check 
your Selections to confirm their accuracy.

4. Click the Scopes 
button. The 
Options list box 
now displays 
scope entries.

5. Either highlight 
scope you want to 
select and click 
the Down arrow 
or double-click 
the entry to move 
it to the Selections list box.

6. After making entries in the Selections list box for all Scope data you want to import, 
check your Selections to confirm their accuracy.
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7. Click the Select button to begin the import process 
for Pass 1. The Import Status window opens, 
displaying the progress in importing the ECS 
spreadsheet files. During this process, you may be 
asked to insert another survey data disk in drive A:

After inserting all necessary survey data disks, 
Pass 1 of the import process will finish and the 
Select Survey Jobs and Scopes screen appears with the note that you are now at Pass 2 
of 2:

NOTE: You must select at least one job and one scope in each of the two passes through 
this data import process.



What’s New in 2  REWARD 2.05 January 1999 31

HOME Importing ECS Surveys—New Procedures

8. Click the Jobs button to display job titles in the Options list box.

9. Repeat steps 2 through 6 above.

10.Scroll through the list to find a job title you want to select. Either highlight job title you 
want to select and click the Down arrow or double-click the entry to move it to the 
Selections list box.

11. Click the Select button to begin the import process for Pass 2. The Import Status window 
opens, displaying the progress in importing the ECS data. On completion, the Import 
Status window appears with the message that the import process is finished:

12.  Check the status data that is displayed for possible import errors. The Import Status 
screen displays the table names, number of records imported, transferred, and checked, 
and the number of records with errors with status.

NOTE: When importing some surveys, you may notice that a fewer number of records are 
checked than are actually imported into REWARD. The reason for this occasional 
discrepancy is that there is sometimes insufficient survey data due to low participation 
(either the number of organizations or employees surveyed is three or less). In these cases, 
ECS blanks out all the pay data to protect the identities of the participants. Records with 
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missing pay data are useless for job matching, so REWARD deletes these records 
automatically.

13.After checking for possible errors, click Close. The Import/Export Processes window 
reappears—ready for another selection.

NOTE: Generally, a very small fraction of a survey’s jobs will actually be linked to your 
organization’s jobs. Although having all of a survey’s job data available is in asset for future 
market-pricing efforts, it is a performance liability to have a large number of unused records 
on file. For information on how to delete unused survey data records, refer to: Deleting 
Unmatched Survey Data and Archiving Survey Data.

To view a subset of Job or Scope Options

To narrow the list of the jobs or scopes listed as Options, consider using the Options Like 
field to specify a subclass of entries.

1. In the Options Like field, enter a key word to be contained in all of the entries you want to 
view. For example, if you are interested in reviewing only Clerk positions, enter “clerk” in 
the Options Like field. 
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2. Press Enter. The 
Options list box 
now displays only 
those job titles 
with the term 
“clerk” in them:

3. Now make your 
selections from 
this subset of 
Options.

4. To display the 
complete list of 
Options, click the 
Clear button.
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Handling Employee Data Import Errors
With REWARD 2.05 you can correct employee data import errors with 
increased efficiency.

REWARD 2.05 simplifies the way key violation errors are handled when importing employee 
data. Employee data has lookup fields into more than 25 different tables, creating the 
possibility of multiple key violations.

For example, in past versions, if John Smith’s Division code of “1234” did not match to a 
code in the Division table, REWARD would have locked out John Smith's entire record; none 
of John's data would be updated until all the key violations were corrected. In version 2.05, 
REWARD takes a more forgiving approach. Now, in version 2.05, REWARD will:

• Blank out John's Division field (leaving it with a null value)

• Report the key violation in the Comments field by displaying both the field name and the 
violation value (for example: “Division: 1234")

• Change the value of the Last Modified By field to “Key Violation”. To see all the records 
that have key violations, you can filter on: Last Modified By = “Key Violation” 

Additionally, REWARD 2.05 offers a new report to assist the database administrator when 
key violations occur.

To check for key violations on employee data imports:

1. Check to see if the import status reads “Key Violations.” 

2. If there are key violations on employee data, run the General - Employee Data Import: 
Key Violations report for a detailed listing of employees with key violations. This report 
lists which fields failed and their corresponding values.
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Exporting Data for ECS and Other Surveys
With REWARD 2.05 you can automatically export data for ECS and other 
surveys.

If you want to participate in an ECS survey, REWARD automatically exports the data to 
diskette in the exact format that ECS requires. Any format supported by Microsoft Access is 
acceptable as a file format. Database, spreadsheet, and text file formats you can use 
include the following:

• Microsoft Access 2.0

• Paradox 3.x and 4.x

• Microsoft FoxPro 2.0, 2.5, and 2.6

• dBase III and IV

• Microsoft Excel (versions 2.x, 3.0, 4.0, and 5.0)

• Lotus 1-2-3 or 1-2-3/W (.WKS, .WK1, and .WK3 files)

General Notes
1. ECS only accepts data for full-time employees. Specify how your database defines “full-

time.”

2. After the file has been created, review the resulting data to confirm that it contains all of 
the data that ECS requests. In some cases, on a job-by-job basis, there may be other 
scope/factor data that they are asking for. For example, if you are participating in the 
Sales/Marketing survey, ECS wants to know about the type of sales for, say, a Sales 
Manager.

3. The export file does not report information about your company. Enter this information 
manually.
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4. You can use REWARD's export function to generate export files for other market data 
survey organizations besides ECS. However, note that ECS wants data collected on 
each incumbent, whereas some survey houses only want summary data on a job basis. 
If this is the case, you need to use the export file for additional processing to generate 
summary results.

To export data for ECS surveys

1. Select Setup > Market.

2. Click Export Market Data. The Export Data to Market Surveys screen appears.

NOTE: REWARD provides online field-specific help for each field.
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Streamlining Data Entry
With REWARD 2.05 you can use an improved screen format.

You can enter data more quickly by:

• Customizing the Market Data screen to display only the fields you need to see

• Working with a copy of a market data record

• Following simple data-entry procedures

To customize the display of the Market Data screen:

With four market comparators and five pay types, REWARD displays 20 fields (cells) of pay 
data. Frequently, you will need only a subset of pay types (i. e. Base Pay and Total Cash 
Compensation), and you may have only collected market data on two of the four possible 
comparator points. To simplify data entry and analysis, REWARD 2.05 offers you a simple 
way to customize which of the market pay fields you want to see.

1. Go to the Mapping control In the toolbar at the top of the Market Data screen: 

2. Use the pull-down pick list to select the custom view that you want.
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NOTE: Modifying the market pay fields will automatically recalculate the EMV for linked 
jobs. This recalculation occurs when you exit from the Market Data screen.

The Market Data Screen Mapping: Show All The Market Data Screen Mapping: Base Only
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To copy the current market data record

1. On the Market Data screen, go to the market data record that you want to copy.

2. Click the Copy button. You will receive a 
message if the copy operation is successful. If 
the copy operation is not successful (for 
example if there is a key violation due to a field 
set to null during a type conversion failure), you 
will also be notified.

3. Note that the Job Title field 
now displays that the current 
record is a copy:

4. Without having to do 
redundant data entry, you 
can quickly modify this 
record as necessary.

NOTE: Copying market data also copies the job-match links as well.



What’s New in 2  REWARD 2.05 January 1999 41

HOME Streamlining Data Entry

The Market Data screen displays a wealth of information that uniquely describes market 
jobs. The top part of the screen presents general survey job data:

Field Description

Survey The name of the survey from which it came from. Select from the pull-down pick list of 
salary surveys that have been entered into REWARD. You can review survey informa-
tion about the currently selected survey, delete the survey, or add a new survey. Refer 
to the procedures below: To add a new market survey, To add a market survey record, 
and To find a market survey.

Job Title The market job title. This is the job title from the survey, not your organization’s job title. 
This field cannot be empty.

Scope REWARD displays the scope of a market job as a single character string, but it is actu-
ally composed of as many as five different strings. For example, a scope that reads as 
“Clothing Industry, California, For-Profit” can be stored as three small phrases that are 
chained together.

Job Code This field is required; it cannot be blank.

Level This is an optional field. Some surveys use the same job code but differentiate level by 
a level code. Since level is not a mandatory field in REWARD, it would be best practice 
to couple the level with the market job code or the market job title.

Date Entered This is the date the data was entered. This is a convenience and not mandatory.

Page This is an optional field that stores the hardcopy page number for tracking purposes.

Companies This is the number of survey participant companies with job matches to this job. Note 
that If this number is low (typically below 3), the survey house will not publish pay infor-
mation in order to maintain the confidentiality of the participants.

Incumbents This is the number of survey participant incumbents with job matches to this job. Note 
that If this number is low (typically below 3), the survey house will not publish pay infor-
mation in order to maintain the confidentiality of the participants.
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To add a new market survey

1. Select Data > Market from the menu bar or click the Market Data button on the Home 
screen. The Market Data screen appears.

2. Double-click the Survey button 
adjacent to the Survey field.

3. The Market 
Surveys window 
opens. The top 
part of the window 
displays general 
Survey 
Information. The 
lower part, 
Administrative 
Data, can be used 
to enter notes 
about the currently 
listed survey:

4. Click the Add 
button. A new 
Market Surveys 
record is displayed 
with blank fields— 
ready for data 
entry.

5. Enter the Survey Source Code, the Market Source Title (name of the survey), and the 
Effective Survey Date.
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6. Use the pull-down pick list to enter the Salary Representation of the data (annual, 
monthly, hourly, etc.)

7. If you want this survey data to be included in Estimated Market Value (EMV) calculations, 
check Include In EMV (the default is Yes).

8. Click inside the left margin of the Market Surveys window to save the record.

NOTE: REWARD calculates the Survey Update Percent automatically. This is the aging 
factor that must be applied in order to age the survey data to the system-wide common 
aging date.

9. Click Close to return to the Market Data screen.

To add a market survey record

1. Select Data > Market from the menu bar or click the Market Data button on the Home 
screen. The Market Data screen appears.

2. Find the survey to which you want to add a record. (Refer to the procedure To find a 
market survey below).

3. Click the + key on the toolbar. A new record is added.

NOTE: In some REWARD windows, you can add a record by navigating to the last record 
and then navigating forward to the next record. But on the Market Data screen, you must 
use the + key to add the record.

4. REWARD will automatically enter the Survey name, defaulting to the name of the Survey 
that was selected when you clicked the + button. (This will simplify your data entry when 
adding many records for the same survey. However, if the correct Survey name is not 
displayed, select the correct one from the drop-down pick list.)
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NOTE: When you are adding a market survey record, you can select a different Survey than 
the default. However, once the new record is saved, do not try to find another market survey 
by selecting another entry in the Survey drop-down pick list. Be sure to follow the correct 
procedure (To find a market survey below).

5. Complete the Market Data fields for the new survey record. If certain essential fields are 
left blank, REWARD will complete them with generic phrases as follows:
• Missing Job Code: <no title>

• Missing Scope: <no scope>

• Missing Job Code: <no code>

To find a market survey

NOTE: Instead of using the following procedure, you can also use QuickFilter to quickly find 
specific market jobs in a large volume of survey data. Refer to Using QuickFilter below.

1. Select Data > Market from the menu bar or click the Market Data button on the Home 
screen. The Market Data screen appears.
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2. Click the Survey drop-down 
pick list button. 

3. Select Edit > Find. The 
Find in Field: ’DC_
MkSourceCode’ dialog 
box opens.

4. In the Find What field, 
enter the name of the 
survey you want to 
find.

5. Check the Search 
Fields as Formatted 
checkbox.

6. Enter other search criteria as appropriate, then click the Find First button.

7. The survey is located, click Close in the Find in Field dialog box.

You must check the Search Fields as 
Formatted checkbox to locate the survey.
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Making Instant Job Matches
With REWARD 2.05 you can use one-button job matching.

To create a match between a market job and your organization’s job

1. In the Market 
Data window, 
select a 
market job to 
be matched 
to one of your 
jobs.

2. Click the Add 
Job Match 
button.
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3. In the Select a Job to 
Match window, select 
the matching job from 
the list of your 
organization’s jobs.

4. When you have 
selected the job you 
want to match, click 
Select Job Match.

5. The Market 
Data window 
reappears 
and you will 
see your job 
match listed 
with a Weight 
of 100. You 
can use the 
Comments 
field to record 
notes about a 
job match. 
These 
comments are 
included on 
the Market Analysis reports (medium and maximum detail).
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Viewing Market Matches
With REWARD 2.05 you can view market matches on the same screen as 
the survey job.
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Adding Job-Match Comments
With REWARD 2.05 you can add job-match comments for auditing 
purposes.

You can use this convenient feature to add abbreviated notes on a job match (for example, 
use =, +, or - to categorize the job match). Or, you can enter more detailed comments like 
“This is a good match for half of the job.” These comments appear on the market pricing 
reports as reminders.

To add job-match comments:

1. On the Market Data screen, in the Job Matches section, position the cursor in the 
Comments field corresponding to the job to be annotated.

2. Enter your comments for the job match.

These comments are displayed on the Market Data screen, the Market Data Links for Job 
screen, and included on the Market Analysis reports (medium and maximum detail).
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Using Datasheet Mode
With REWARD 2.05 you can view in Datasheet mode for easier analysis of 
multiple records.

To use the Datasheet mode:

1. With the Market Data screen displayed, select View > Datasheet. The Datasheet view of 
the Market Data table opens:

2. Use the horizontal and vertical scroll buttons to navigate, or use the Record pointer 
controls in the lower-left corner to locate a specific record.
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To hide unused data in Datasheet mode

If you work in Datasheet mode, and if you have decided on a data-mapping configuration 
that you are not planning to change, this procedure will let you quickly hide unused columns 
(fields) of data. By hiding this unused data—a one-time procedure—you can navigate the 
Market Data table more quickly.

1. With the Market Data screen displayed, select View > Datasheet.

2. Scroll across the table to a column of data that you are not planning to use. Click the 
cursor in the heading of the column to highlight it:

NOTE: You can highlight multiple columns to be hidden by holding down the Shift key while 
you click the cursor in the headings of the columns.

3. Select Format > Hide Column to hide the currently highlighted column(s).
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Using QuickFilter
With REWARD 2.05 you can retrieve relevant market data for review using 
the QuickFilter tool.

QuickFilter is a handy tool that can assist you in quickly finding specific market jobs in a 
large volume of survey data. Located on the Market Data screen, QuickFilter has been 
improved for optimal performance—especially in cases where there is a large number of 
market records (15,000+).

Additionally, Internet-like search capabilities help you search for similar types of market jobs. 
For example, “clerk +bene +ny” retrieves all forms of Benefits Clerk jobs in New York. Plus, 
you can view all the unique records associated with your search; for example: What are all 
the industry types for “clerk”; or What surveys report data on “programmers”?

To use the QuickFilter

1. From the Market Data screen, enter the search 
criteria (case-insensitive) in the Survey, Job Title 
/ Code, and Scope fields. You can use any 
combination of these three filter fields. 

2. Click either the Job Title or Code button—the 
default is Job Title. You can not search on both 
title and code at the same time.
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3. If Show Unique Selections is 
checked, use the drop-down 
pick lists to quickly select 
unique values for Survey, Job 
Title / Code, and Scope. 
Uncheck the Show Unique 
Selections option if you want to 
enter filter values manually.

4. After you have entered your 
criteria, click the Go! button. 
REWARD will return a filtered 
set of data. If no records are 
found, REWARD will display a 
message and you can change 
your criteria and try again.

NOTE: The Show Unique Selections checkbox is checked by default. With this option 
checked, the filter values for the Survey, Job Title / Code, and Scope fields return exact 
search matches.

5. Select View > Datasheet. The Datasheet view of the Market Data table opens and you 
can now quickly view all of the retrieved records.

6. To clear the QuickFilter criteria and see all records, click Clear.
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How Search Criteria Work in QuickFilter (with Show Unique Selections turned off)

With Show Unique Selections turned off, the more search criteria you define, the better are 
your chances of retrieving the exact subset of survey records in which you are interested. 
Chain together terms to form more exact searches for any of the QuickFilter fields:

Example Criteria Description

Job Title
clerk benefits

X OR Y

Without any connective for terms X Y, the search results will 
include all instances that include term X OR term Y.

This criterion would retrieve all job titles that include the character 
strings “clerk” OR “benefits”. Note that the term “benefits” will not 
retrieve a job title that includes the term “benefit.” In general, use a 
singular form to retrieve both singular and plural terms.

Job Title
clerk +benefit

X AND Y

With the plus sign (+) connective for terms X Y, the search 
results will include all instances that include term X AND term Y.

The previous search example might return a lot of irrelevant job titles 
if you are solely interested in benefit clerks. To find job titles with the 
terms clerk AND benefit, use a plus sign to connect them. 

Job Title
clerk +benefit -senior

X AND Y AND NOT Z

With the minus sign (-) connective for terms X Y, the search 
results will include all instances that include term X AND NOT Y.

If you want to screen out any senior benefits clerk, you could use this 
search criterion. Note that some jobs use the “Sr.” designator while 
others use “Senior”. So, a more exact criterion would be: clerk 
+benefit -sr -senior.

Job Title
clerk +benefit
Scope
new +york

This example would be suitable to find benefits clerks in New York. 
Note that if you entered “new york” you may also get jobs found in 
New Hampshire (“new” OR “york”). And yes, by entering only “york” 
you might also get records for York, PA. 
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Tips for Using QuickFilter 
When you enter a search criterion with Show 
Unique Selections checked, QuickFilter will 
automatically attempt to autofill the box with the 
first possible match. For example, if you enter “prog” for the Job Title, QuickFilter might 
autofill the box with, say, “prog ANALYST B/APPLICATION.” If you edit an autofilled entry, 
note that your search criteria will retrieve only exact matches. 

A complimentary tool with QuickFilter is the View > Datasheet option. Once you’ve used 
QuickFilter to narrow your possible choices, use the Datasheet as a way to quickly browse 
all the resulting matches at once.

QuickFilter can be used in conjunction with the standard REWARD filter or complex filtering. 
The order of precedence is: 

1. The REWARD filter is applied.

2. The QuickFilter is applied to the resulting subset of records.

Archiving Survey Data
With REWARD 2.05 you can use the archive function to improve 
performance.

Generally, a very small fraction of a market survey’s jobs will actually be linked to your 
organization’s jobs. Although having all of a survey’s job data available is in asset for future 
market-pricing efforts, it is a performance liability to have a large number of unused records 
on file.


